CTX202177
2015-09-22
1970-01-01
Only the CloudBridge instance is reachable for management purposes.SVM and XS ip addresses not accessible via ping, GUI or CLI even though ...

Symptoms or Error

SVM and XenServer ip addresses not accessible via ping, GUI or CLI even though management and data ports are correctly segregated and on different networks

Environment

CloudBridge 2000-050 running version 7.1.0.85.351954
  1. IP address scheme (Management and Data ports/subnets were correctly segregated)
??MANAGEMENT NETWORK
SVM 10.254.50.5
XS10.254.50.4
CB instance 10.254.50.6
Gateway10.254.50.1
Subnet Mask/29255.255.255.248
??
??
DATA NETWORK
??
172.22.4.0/22
172.42.4.0/24
172.52.4.0/24
??

Solution

  1. Laptop directly connected to port 0/1 was able to access all ips without an issue
??
  1. Port 0/1 was connected to a switch and the switch was connected to the management router (10.254.50.1)
  2. Only CB instance (10.254.50.6) was accessible via the LAN
  3. We used a new port on the switch and the following configuration was removed from this specific port on the switch:
  • Spanning Tree
  • BPU Guard
??
  • ??
interface GigabitEthernet0/7
switchport access vlan 250
switchport mode access
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
macro description cisco-desktop
spanning-tree portfast
spanning-tree bpduguard enable
??
??
-Changed to:
interface GigabitEthernet0/6
switchport access vlan 250
switchport mode access
End
??
??
  1. Now the SVM, XS, CB instance are accessible within the LAN
??
??
??

Problem Cause

Switch port had STP, bpud and port security settings enabled

 

Join the conversation

Citrix Discussions

Open a case

Citrix Support

特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.